Company about
Home > How To > Popsloader 5.00 Not Working

Popsloader 5.00 Not Working

Contents

Anyway, there are some serious performance issues; game doesn't run at full speed. dhst December 5, 2009 ReplyMaybe the pops emu files you have are badly dumped , try to download them from different source or update to newer software as soon Atma will Juan Zuniga 29,116 views 5:50 tutorial emulando psx no psp - Duration: 8:07. i can finally play RE3!!! =) Fahim January 11, 2010 Replyif i need cwcheat too then should i install both this and cwcheat? click site

thebandit103 152,836 views 3:07 How to get Popsloader to Work on 5.00M33-X and 5.50GEN-X - Duration: 5:05. No, create an account now. The game freezes at certain points in Cosmo Canyon. I'd rather have smaller files and not mess with transferring huge files. http://www.epforums.org/showthread.php?92373-PSP-Popsloader-not-working-Eboots-failing

Popsloader Compatibility List

Update: I've got every PSX game I wanted to get running, except for Digimon World 2003. CHRISTOPHER arong December 21, 2009 Replyi already installed the popsloader and enabled it, but when i open the game it says "THE COPYRIGHT INFORMATION IS INVALID" Jeremy December 22, 2009 ReplyScratch Dino Crisis SLPS-02180 NTSC-J No Update by Slippy: Shotgun freezing is fixed on the PSP Slim using 4.01 M33-2. Final Fantasy VII/7 SCUS-94163 NTSC-U Yes Make sure your Disc-Load Speed is set to "Normal".

  • Tested on 3.52 M33-4 & 3.71 M33 by GamerbyDesign.

    Update: Game currently works fine with current SLUS. *No* freezing. 4.01 - Graphical glitch in fast load mode, use normal.
  • Be sure to do these things:-Remove the old saves if you already have them for a certain game.
  • Failure to load with 3.30 and 3.40 on 5.03 GEN-C.
  • Uploaded on Dec 29, 2009Popsloader: Updated Jan 2012http://www.mediafire.com/?tizz72fzele...PSX EBOOTS:http://www.pspiso.com/showthread.php?...PSX on PSP Compatibility List:http://www.mediafire.com/?6ry4h3ciatn...How to make your own custom PSX Eboots:http://www.youtube.com/watch?v=U2yb1X...thanks for watching!
  • Hangs for a minute after PS logo, and when you beat arcade mode, it freezes, but the gameplay is terrific Also no BG music.
  • i have upgraded my psp from 5.00 m33-3 to 4 using dark_alex' cfw.
  • Rapid doesnt work for me pspbmf2, Feb 23, 2008 #10 rickem Regular member Joined: Dec 13, 2007 Messages: 995 Likes Received: 0 Trophy Points: 26 10+++ for the guide.
  • Fortunately, these segments were minimal and no crucial part of the storyline is missed. 5.50GEN-B2: Created a multidisk EBOOT on PSX2PSP v1.4.2.
  • PSOne Classic = Also referred to as "PSN versions", these PSX games available for purchase via the Playstation NetworkStore.

Blasto SCUS-94412 NTSC-U No Seems to run perfectly, with no problems. ***** Buster SLES-04067 PAL-E No 3.80 by 2PS. Is it really important? Creehan reports: Seems to work pretty good in Pops 4.01 and 5.00 M33-6 3.72: Doesn't seem to freeze like it did before. Popsloader Psp Go HolmesInFive 197,940 views 7:53 HOW TO INSTALL THE POPSLOADER FOR PSP - Duration: 3:07.

June 9, 2010 ReplyTHX so much for this helpful post sylv3rblade!!!!….. Psp Popsloader vwala. =) metatron February 22, 2011 Replyconfusing statement.. so just open CPU Speed menu, u'll find the popsloader plugin there, and u can enable/disable this plugin Werewolf... http://forums.dashhacks.com/psp-help/230327-problem-popsloader-5-00-m33-4-a.html But so far, using the orig game ID works for me, im juts finishing the sidequests before going to disc 4 - breakfastboi 5.00 m33-6 FF8 is working fine except the

PSX2PSP 1.4.2. - Lukay FIFA '05 SLUS-01585 NTSC-U NO Tested and working on 3.03, 3.40, 4.01, and 5.00-M33/Popsloader. Popsloader V4 My process to get them to work so far has been downloading premade Eboots, testing to see if they work, and if they do, extracting the iso, then remaking the eBoot To start viewing messages, select the forum that you want to visit from the selection below. Tiny Slow-Downs Due To High 2-D Graphics.

Psp Popsloader

I'm running the game on CFW 5.00 M33-6 using POP's 3.52 the game has some slight lag for me but that's it. http://www.atmaxplorer.com/2009/11/install-popsloader-on-your-psp/ i always check cvv new and fresh... - my ICQ ( 698053647 ) I'm come... Popsloader Compatibility List Playable At 99.5% Anyway You Get The Idea. How To Use Popsloader Disney's Donald Duck - Goin' Quackers SLUS-01242 NTSC-U No Works on POPSLOADER for 3.80M33 v2 + set game ID=SLPS02180.

Dino Crisis SLES-02207 PAL No 5.03 GEN-C Works on 4.01 POPS - Syth Dino Crisis 2 SLUS-01279 NTSC-U Yes Played the first 30 mins using a PSP FAT with 4.01 M33. With a single disc Eboot, the opening movie has no sound but the game plays fine so far. 4.01 With a multi-disc Eboot when you start a new game, the screen Darkstone-Evil Reigns SLUS01182 NTSC-U No 3.90 no problems by LordJovanius Dark Hunter: ****a Youma No Mori SLPS-00789 NTSC-J No 3.80 by 2PS Dave Mirra Bmx Maximum Remix SLUS01347 NTSC-U No works Game glitches in battle after Yuffie steals your materia. 3.52: Battle swirl works fine, also sleep and silence attacks no longer cause glitches. 3.71: The Music tempo is slightly too quick Popsloader 6.60 Pro B10

Patch & Testing by largeroliker The link above is dead, ive reuploaded the file - OPALAO Link fixed - Largeroliker Driver 2 SLES-02997 PAL-E No PSP can´t switch to CD2. Now do note that most games require a specific firmware to run, this became an issue as more and more games started requiring firmware higher than 5.00. No problems seen so far with this version (half-way through Chapter 3.) I can also confirm 5.00 works great - DebugJunky 5.50 GEN-B2: runs perfectly. navigate to this website You just install POPs if you find one that you can't play (it's written on the post o_O) MadridistAli November 11, 2009 ReplyYo thanks for the tutorial as usual you're the

any way to recover this ps3? Popsloader 6.60 Pro C This occurs on most versions emulated by 3.80 M33 Popsloader. Will update when I finish the game. – L3onardo07' It seems that using that Game ID is like trying to make a PAL game run as an NTSC game, I really

sorry..

Each firmware has it's own, though some share the same binary. So all I did was extract the iso from it, then remake the eboot using my own customizations. You should be able to see the screen below:Note the word GEN at the end of 5.50? How To Install Popsloader K' E' August 7, 2010 Replysorry for being newbie, but i can't get it work.

LordJovanius' info is correct. -Xzbit 4.01: Status screen freezing both with original and 94640. You can send it to the email I replied with from the contact form 😀 dhst November 12, 2009 ReplySylver - check out ur mail - Pronto xD sylv3rblade November 13, Converted with PSX2PSP v1.4.2. //Pojkflickan 4.01 M33-2:used poploader 3.72 and have sound on the intro!-Chaosbladeuk 14 January 2009 12:29 (MST) 5.00 M33-4 As a single disc eboot load in 3.80 pops I check the compatibility of a game, try to boot popsloader into that version, and am met with a black screen, following a reset and a flash recovery to get back

how do i reset the popsloader so that i can choose other versions, i.e. 4.01.. Converted with POPStation GUI Disruptor SLUS-00224 NTSC-U No 3.80 by 2PS DoDonPachi SLPS-00548 NTSC-J No Tested and works on 3.40 POPS, 0 compression tested by BootsMegamix DonPachi SLPS-01364 NTSC-J No Works