Company about
Home > No Sound > Opensuse 11.1 Sound Not Working

Opensuse 11.1 Sound Not Working

Contents

The sound is good if I run other multimedia applications, like Amarok or Mplayer. Where is this building on a mountain in Planet Earth 2? No sound from Headphones If you have an Intel sound card which requires snd-hda-intel driver but do not have any sound when plugging in headphones, you are in the correct section. There may be further updates in alsa-1.0.16. have a peek at this web-site

asked 2 years ago viewed 919 times active 2 years ago Blog Stack Overflow Job Search: Better, Faster, Stronger Related 3Trying to improve sound quality with ALSA6Sound not working when both Try instead to follow the rpm update method via zypper command, described above. If the sound still isn't working, or the pulseaudio tools aren't working, try adding your user to the "pulse" and "pulse-access" groups (Yast > User and Group Management > [select user] That's why if you are having issues with PulseAudio, before reporting them to our Bugzilla, make sure you read this article about the perfect PulseAudio setup.

Pulseaudio Opensuse

If you like to set this environment variable system wide, paste the line from above into /etc/environment (including the export command). The time now is 12:26 PM. Open the mixer and set all channels to medium and check if you can hear sound now.

Advanced Search

Forum English Get Technical Help Here Laptop No sound opensuse 13.1 Welcome! A client can be GStreamer, xinelib, MPlayer or any other audio application. it's been OK since. Pulseaudio Restart STEP-7: PulseAudio problems Commencing with openSUSE-11.0, PulseAudio was introduced in openSUSE.

net> Date: 2009-02-07 9:45:52 Message-ID: 6e375ab70902070145j48af6bc6n8e7e899364dc7a06 () mail ! Opensuse Configure Sound Card Password SUSE / openSUSE This Forum is for the discussion of Suse Linux. This may cause various coexistence problems, especially in relation to phonon, KDE's sound subsystem that uses ALSA. https://en.opensuse.org/SDB:Pulseaudio My hardware isn't the same as your, but the approach to solving the problem might be the same.

Steve Harris' LADSPA plugins are available in openSUSE and include a number of compressors (we'll use the "SC1" compressor in this example), the package is called ladspa-swh-plugins, install that and also Pulseaudio No Sound If the wrong sound device was configured first, then the sound may be getting sent to the wrong device. Alternative method to run script For those who find the above instructions on running the two diagnostic scripts too challenging, then as a regular user try copying and pasting each of You can confirm that further by going to the detailed release note for alsa-1.0.15 here: http://www.alsa-project.org/main/index.php/Changes_v1.0.14_v1.0.15_detail or by looking at the alsa-1.0.16 release note: http://www.alsa-project.org/main/index.php/Changes_v1.0.15_v1.0.16_detail Doing a search on that page

Opensuse Configure Sound Card

To turn timer-based scheduling off, replace the line load-module module-hal-detect in /etc/pulse/default.pa by load-module module-hal-detect tsched=0 Alternatively, in cases where udvev is used instead of hal, try replacing the line load-module http://unix.stackexchange.com/questions/159887/no-sound-on-linux I have searched off the internet and there some leads about the kernel version that needs to be edited for both Wi-Fi and Sound Drivers to work BUT not sure. Pulseaudio Opensuse ALSA overview Note that openSUSE ships with ALSA (Advanced Linux Sound Architecture), which is also installed by default. Opensuse Leap 42.1 No Sound HAL/ConsoleKit/PolicyKit will automatically grant permission to the user by adding appropriate ACL entries on /dev/snd/* (and other device files) for local logins(you don't want users logging in remotely play sound on

HTH :-) Cheers, -nick Nick_Battle View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Nick_Battle 07-30-2009, 04:59 AM #7 leonand LQ Newbie Check This Out To install pavucontrol on openSUSE version 11.4 and later, type "su" (without quotes) followed by the root password to get root permissions in a konsole/xterm. Assuming you have no sound at all, go to step-2 below. Note! Options Snd-hda-intel Model

Updating alsa via tarball One can also custom compile alsa for their PC by going to the URL below and downloading the alsa tarballs alsa-driver, alsa-firmware, alsa-lib, alsa-utils, and alsa-tools: http://www.alsa-project.org/main/index.php/Download The more specific symptom was that I was getting sound through the headphones but not through the speaker. Free forum by Nabble Edit this page Re: [opensuse] Re: Sound NOT WORKING on openSuSE 11.1 on Dell Latitude D630 From: medwinz Date: Sat, 7 Feb 2009 16:41:02 +0700 On Source Many thanks!

Thanks for replying. Pavucontrol Then, to run pavucontrol, type "pavucontrol". Configuring the microphone Careful attention should be applied to the settings in one's mixer when trying to use the microphone.

The time now is 10:26. © 2015 SUSE, All Rights Reserved.

Once they've all been deleted, select your preferred device (the one you actually want to hear sound from) and click the "Edit" button to configure it. Select YES. Just work your way from STEP-1 to the end, stopping when your audio starts to work. Opensuse Download I got it to work by going to YaST Control Center / Hardware / Sound.

Regardless of the contents of /etc/asound.conf, moving the libraries out of the way is the only guaranteed method to force fall-back to ALSA. See also SDB:Audio troubleshooting External links PulseAudio website Retrieved from "https://en.opensuse.org/index.php?title=SDB:Pulseaudio&oldid=116470" Categories: IWSDB:Sound SDBDiscussionView sourceHistory This page has been accessed 51,454 times. © 2011 Novell, Inc. Oct 8 '14 at 7:00 ok I added that! –maniat1k Oct 8 '14 at 18:07 So is your user a member of the audio group? (This should http://europrolink.com/no-sound/opensuse-11-4-sound-not-working.php This makes it a source of problems given the wide range of sound systems/applications being used in multimedia applications.

How do I deal with my current employer not respecting my decision to leave? LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE Flash videos in Firefox without any sound - OpenSUSE 11.1 User Name Remember Me? You should use speaker channel to control the volume. When I try to see a flash movie in Firefox I can see the video but no sound.

Check that everything is not muted, including after you start playing sound through an application (the application should show up in the "Playback" tab). Many people have a surround card, but have speakers for just two channels, so PulseAudio can't really default to a surround setup. If you'd like to contribute content, let us know. Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.

I really like the 3.0.6 in slackware-current the addon features are wonderful better than 3.0.5 good luck. 1 members found this post helpful. Up to and including openSUSE 11.1 openal-soft did not support puseaudio natively. Therefore the following packages may need to be manually installed in order to control the pulseaudio daemon: pavucontrol - PulseAudio Volume Control paprefs - PulseAudio Preferences pulseaudio-utils - PulseAudio utilities padevchooser