Company about
Home > Polaris Sportsman > Polaris Sportsman 4x4 Not Working In Reverse

Polaris Sportsman 4x4 Not Working In Reverse

Contents

Call it saving money or what ever.... so check the gear box. Thanks for your patronage - Steve QUICK NAVIGATION Home Forums Win! I will change the fluid every 25 hours in need be. More about the author

But I think there's something in the manual that said not to do it...... 05' Polaris Sportsman 800 EFI, 2.5 warn winch, tool box, front grill, rear bumper, gas pack, Magellan You will most likely hear components of the cage/spring/roller assembly moving around if the cage is fragmented but possibly not. I then drilled out the epoxy filler to uncover the wire going to the pin on the switch and added a little solder to the connection. You might also do well to find a steep incline that will allow the lubrication to get at various parts inside and try working those gears while tilted. http://www.polarisatvforums.com/forums/atv-repair-maintenance/37255-4x4-not-working-reverse.html

Polaris Sportsman 500 4x4 Problems

if people are tearing around with a Sportsman like it is one of the rocket machines, they can break. Forward is fine. But it wont lock up in reverse. thankyou i will do the test but yes i have plastic one still, ordering super atv +5 "s" suspension will get billet sprague carrier from em and install same time... __________________

  1. Quote Postby Joey2 » Fri Dec 23, 2005 8:17 am Hey guys, So far this year in the cold weather I have had no problems with the reverse override (when I
  2. BC Ken Site Admin Posts: 7490 Joined: Wed Jan 07, 2004 4:23 pm Location: Auburn, CA Contact: Contact Ken Website Quote Postby Ken » Wed Feb 08, 2006 9:53 am You
  3. Category Entertainment License Standard YouTube License Show more Show less Loading...
  4. My 04 sportsman 500 4 wheel drive only engages when I hold down the reverse override .
  5. Winch, Kolpin Rear Seat (for the dog), UNI Foam Filter SOLD 2006 Sportsman 700 Twin EFI: 27" Mud-Lite XTR, Superwinch Terra 35 w/Synthetic Rope, Polaris HD Front Springs, OEM Front Bumper
  6. They completely cleaned it, put it back together and it worked fine.
  7. before removing it to clean my gear selector on screen would RARELY show "P" for when in park it would jus be blank in park though other gears would always show
  8. Richer ATV Club Westman ATV Woodridge Sandhogs Brokenhead Off Road Riders SOUTH INTERLAKE ATV CLUB Great Outdoor Forums General Outdoor Discussion Firewood Fishing

Need a locking front axle? "You need a POLARIS!" Mr. So It leads me believe it's and electric problem. characters left:

Contact Us|Terms of Service|Privacy & Security|About Us|Our Network|Sitemap © 2003-2016 JustAnswer LLC JustAnswer UKJustAnswer GermanyJustAnswer SpanishJustAnswer Japan 31 5258118 2007 Polaris Sportsman 500 Awd Not Working You can engage 4x4 on the fly as long as the rear wheels aren't slipping.

Theme designed by Audentio Design. 4x4 problem This is a discussion on 4x4 problem within the Modified Tech Discussion forums, part of the PRF Tech Forums category; I have 05 I have witnessed the oil being like chocolate milk after a total submersion and I almost always either avoid this or check the fluid soon after such conditions. Sometimes it has to get enough slip to engage it. __________________ 11-02-2009, 09:31 PM #3 Emmit Spectator Join Date: Oct 2009 Posts: 4 Re: 4x4 problem Ya AllenTrucks 108,352 views 10:12 Polaris Belt Change - Duration: 9:23.

myquadrepair 42,087 views 9:45 Polaris Sportsman 500 AWD Problem - Duration: 6:01. 2004 Polaris Sportsman 500 4x4 Problems I couldn't do anything with the bike the weekend. Not one other problem. lesson learned with a $200 labor fee doing it.

Polaris Sportsman 500 Awd Problems

Move the gear shifter from neutral to reverse to see which switch is the reverse one. http://www.trackshare.com/forum/showthread.php?t=58981 I do not beat on the machine and I ride thought mud and water like everyone else that I know with other makes of ATV's... 2005 SPORTSMAN 500 HOWarn Winch / Polaris Sportsman 500 4x4 Problems RangerForums.net - Polaris Ranger Forum > PRF Tech Forums > Modified Tech Discussion 4x4 problem User Name Remember Me? Polaris Sportsman 500 Speedometer Not Working I did 70 mph just about everywhere I went LOL The bike ran just fine until I put it in reverse, when in reverse I needed to hold the override button

i changed the gear oil in the front diff. http://europrolink.com/polaris-sportsman/polaris-sportsman-fan-not-working.php electrical ... I can only attribute these to driver error.... Quote Postby BearCat » Wed Feb 08, 2006 10:01 am Hey Ken.. Polaris Sportsman 400 4x4 Not Working

September 22nd, 2012, 07:14 PM #5 keith0715 Feedback Score: 7 reviews First Name: keith My RZR: 08 rzr 800 Member #19992 Join Date: Nov 2010 Location: springfield twp, Stew __________________ 2011 Sportsman 500 HO Touring: Polaris 3500 lb. I dont know why it works forward but not in reverse, even tho it gets power both ways. click site JMO, YMMV. __________________ "Women and cats will do as they please, men and dogs should relax and get used to the idea" Robert Heinlein September 24th, 2012, 10:14 PM

sportsmanfl Polaris Sportsman 1 09-06-2011 09:13 PM 4x4 not working in reverse canyonyoddler Polaris Sportsman 2 12-15-2009 06:29 PM All times are GMT -8. 2005 Polaris Sportsman 500 4x4 Not Working Every thing works perfect ecept 4x4 in reverse. It goes into 4 High and 4 Low quickly but has some difficulty getting out once it is engaged.

Ken Site Admin Posts: 7490 Joined: Wed Jan 07, 2004 4:23 pm Location: Auburn, CA Contact: Contact Ken Website Quote Postby Ken » Tue Feb 07, 2006 6:00 pm I power

I did that also and still no 4x4 IN REVERSE ONLY. Mine is doing the exact same thing, only has 4wd in reverse. TrackShare.com Your Outdoor Connection - Dedicated to ATV's, Snowmobiles, Boating, Hunting, Camping, Fishing, GPS Trail Mapping, and the Great Outdoors. - Archive - Top Powered by vBulletin Version 3.8.2Copyright ©2000 - 2002 Polaris Sportsman 500 4x4 Not Working Stew __________________ 2011 Sportsman 500 HO Touring: Polaris 3500 lb.

Working as it should now, ready for the trails. __________________ Gerald 2008 stock RZR 10,000 Miles and counting May 5th, 2013, 04:37 AM #12 budrzr800 Budrzr800 Feedback Score: 0 Because everything worked PERFECTLY before I reinstalled a new alba racing motor in it and now this cramp. I'm still going to swap out the speed sensor, anyone know where to get cheap parts online? http://europrolink.com/polaris-sportsman/polaris-sportsman-400-fan-not-working.php Mine still had the original plastic sprague....I have over 6000 miles on the RZR.

The key...is get a measuring cup. Do you guys think that the power washer could do this? User Name Remember Me? The aluminum cage will be installed, thus the end of that potential problem.... #3 ENCORE, Dec 3, 2012 spine_splitter Expand Collapse 249 0 Trophy Points: 571 Location: Taylor/Jackson Any updated

BearCat Knows UPS driver on a 1st name basis Posts: 366 Joined: Tue Oct 25, 2005 7:04 am Location: Out There, Way Out There! Quote Postby BearCat » Wed Feb 08, 2006 12:37 am Condensation?? ..With the weather this year, one day freezing the next its 50....I pressure wash all the time and just changed I thought that these were unrelated problems, but from what I'm reading online that the speed sensor ****s all sorts of things up. Recent Threads Latest Replies Veterans Day at the Bingos.

Is there any other sensors that you know of that affect 4x4? __________________ 99 2500,at,qc,lb,4x4, (GRIMACE) PULLER 05 2500,qd cb,4x4,handshaker, ^TRANSPORTER^ 01 GMC sonoma 2x4 with lots of Ducks Unlimited stickers I'm thinking of pulling the plug at the switch to check the connection, maybe add some dielect grease. There were no leaks comming out of the differential and the vent line was in place. ON DEMAND PLUS FLUID FROM POLARIS. #5 ENCORE, Dec 17, 2012 spine_splitter Expand Collapse 249 0 Trophy Points: 571 Location: Taylor/Jackson Noted..

They thought that it might be the cause. If you have the plastic assembly I would not worry about that test and just order a billet cage and replace it even if it is intact. SOLD 96' 2500 Reg Cab 02-13-2007, 07:09 PM #11 Ram1999 Registered User Join Date: Nov 2006 Location: Latrobe, PA Posts: 273 My Photo Gallery My Classified Ads If you have a wench on your machine, you have to unbolt JUST THE WENCH, and put a jack stand or something under it (unless you disconnect the wireing) and move

Except as stated herein, none of the Materials may be copied, reproduced, distributed, republished, downloaded, displayed, posted or transmitted in any form or by any means, without the prior written consent ENCORE Expand Collapse Premium Member 8,239 158 Trophy Points: 2,533 Location: A lake with no fish. 2011 Polaris Sportsman 800efi I have 4x4 when in low range or high.... (forward) When Makes for a frustrating trip out of the bush if it starts acting up on the trail (like mine did). What I did find, was that the front transaxle "On Demand" fluid, if dirty and/or has moisture, it may keep the cage from working properly.

The time now is 04:19 PM. -- Ranger v1 -- .Mobile Style. - Contact Us - Advertise - RangerForums.net - Polaris Ranger Forum - Archive - Privacy Statement - Top Powered Truck Purchased 1/25/99 PIC of TRUCK 02-13-2007, 02:43 PM #6 mule3010 Registered User Join Date: Jan 2006 Location: Louisville, KY Posts: 251 My Photo Gallery My Classified Ads