Company about
Home > Powerbook G4 > Powerbook G4 Speakers Not Working

Powerbook G4 Speakers Not Working

I have no idea what triggered it because I was using the machine for awhile before I hit on a track in iTunes 7.6.2 and "nothing happened..." Earlier today I had So all the bass is only coming out of the left. "OK, so i thought... Newer Than: Search this thread only Search this forum only Display results as threads More... viraaaaaj Says: August 26th, 2014 at 5:59 pm thanks i did work…cheers Lewis Says: August 28th, 2014 at 6:16 pm My Problem: No audio when attempting to play YouTube videos on navigate to this website

This is irritating... Welcome to Mac-Forums! Alex Lightman 67.970 visualizaciones 1:34 MacBook Pro Problemas con el audio jack port red light - Duración: 1:45. Got them fixed into the Powerbook and still no sound. Clicking Here

haggis Says: January 27th, 2011 at 12:15 pm Thank you!! So I reset the PRam again, but still the sound was off. Most Liked Posts Page 1 of 2 1 2 Next Link2430, Oct 27, 2007 Link2430 macrumors newbie Joined: Oct 27, 2007 #1 I have no sound while running Leopard...everything is standard

Well I did a simple restart once, then a safe boot, but couldn't get audio back until I finally rebooted with a PRAM reset, then it came up with its audio MoralRichMedia 111.903 visualizaciones 12:37 So you've broke your plug off into your audio jack? - Duración: 6:58. Also the Default Ouput and the System Output fields had built-in audio selected instead of iMic USB audio system. You will wiggle it around for up to 15 minutes (Usually a lot quicker) until the red light goes off. 5.

To anyone else: Here is the real fix. Yes No Voted Undo Score 2 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? voodoo fix #1: the most widely "documented" fix is to launch /Applications/Utilities/Audio MIDI Setup.app and change the properties for built-in output from the default 44khz, to 96khz, then back to 44 nothing.

Mine cut off a few days ago and I didn't have a clue how to solve it. I wasn't using any special software. share Share on Twitter Share on Facebook Email Link Like + Quote Reply LizKat, Jun 19, 2008 LizKat macrumors 68030 Joined: Aug 5, 2004 Location: Catskill Mountains #25 nnkd said: ↑ So it may have been coincidental.

  1. after an hour and 15 minutes, no result...
  2. A cursory search about this website did not identify the actual source but I did follow some advice on Microsoft.com to deny the website (supposedly associated with popups on YouTube) from
  3. No sound.
  4. As well, i dont see any red LED light that you guys are talking about.
  5. Much Thanks !!!
  6. Tibbs: I deleted the files in ~/library/preferences/audio...
  7. akshay Says: September 28th, 2012 at 4:22 pm tried…there is no preference folder in my library folder!..what to do???

In any case, the fix was a great blessing. marilyn marbrook Says: March 24th, 2012 at 4:52 pm I have a Library/Preference but no Macromedia folder. Ouriel Ohayon Says: August 8th, 2008 at 7:04 am great. Nothing has worked so far.

The deleted folder contained a multitude of folders and files specific to various websites that I had visited but did not include any for YouTube. useful reference Fixed the poblem for me. thanks for sharing!! Finally gave up waiting and shut down with power button.

Inicia sesión para informar de contenido inapropiado. Deleting Macromedia folder just worked perfect!!! Not entirely convinced that I'd be happy with an ongoing 'fix' of 'waggling a toothpick'.. http://europrolink.com/powerbook-g4/powerbook-g4-ethernet-not-working.php I have two hard drives.

Yup, turned the volume all the way up. I tried everything, from removing my flash player, deleting my cache and more! Any help is appreciated.

Cancel The All-New Pro Tech Toolkit The high performance electronics repair kit.

Tried to fiddle around with other connectors while the PowerBook is "live" and playing music. does anyone know any other suggestions? Useful Searches Recent Posts Options Please select a forum to jump to News and Article Discussion MacRumors.com News Discussion Mac Blog Discussion i thought after erase and install it would work, but it doesn't.

The audio icon had disappeared out of my menubar. Inicia sesión para añadir este vídeo a una lista de reproducción. One of them told me he had this problem as well. get redirected here share Share on Twitter Share on Facebook Email Link Like + Quote Reply (You must log in or sign up to post here.) Show Ignored Content Page 1 of 2 1

Any help would be greatly appreciated. Hackers easily crack passwords on adult dating and porn sites -- and even deleted account info was grabbed in the data breach. I need to be able to play music from the internet through the USB amplifier and speakers. share Share on Twitter Share on Facebook Email Link Like + Quote Reply OzExige, Mar 18, 2008 OzExige macrumors 6502 Joined: Mar 9, 2008 Location: Omnipresence #21 Wow, I'm beginning think

Do not spray anything in to the Mac from a can etc this is a bad idea .. Cancel bounce Rep: 1 Posted: 02/24/2010 Options Permalink History I have no answer. Examples include not turning on, not waking from sleep, not charging the battery, or not seeing the AC Adapter, among others.Resetting the PMU is not intended for resolution of a stall I've zapped PRAM, I've tried from a new user, I've rebooted the computer, I've tried the "Command, Option, O, F" thing.

I did that. Great man! John Amaral Says: January 1st, 2012 at 1:59 am By the way, I think this preference got inadvertently set through use of a bluetooth external (Apple) keyboard, playing with the function My audio output jack on my Mac G4 is broken.

But thanks to Demian Turner I started garage band and it started working again. I can't open it. Basil: Oracle provides a free-of-cost app, *Oracle SQL De... pinkfetish Says: August 11th, 2011 at 10:28 am None of these options (or any of the comments) work for me.

In preferences, under Sound (and highlighting Internal speakers), it says; The selected device has no output control. I have the same problem on MY powerbook G4. Category: Mac Satisfied Customers: 865 Experience: Mac help ,music midi expert, logic pro recording ,electrical installation ,ilife & all mac computing 28671728 Type Your Mac Question Here... If not, your sound board (Left I/O board) is hosed.